6 replies

djcz

Qantas - Qantas Frequent Flyer

Member since 28 Feb 2014

Total posts 131

Can someone help me?! I just got back from overseas travel in Asia to arrive back into Australia this morning giving me a 'no service' on my iPhone 5s which is with Telstra. I've rebooted the device and turned on and off airplane mode. Any ideas guys? Thanks

Koru17

Air New Zealand - Airpoints

Member since 04 Sep 2012

Total posts 102

This exact thing happened to me last year.

I took it into the telecom store and they fixed it. She said that it is because the phone didn't click over from roaming carrier mode to the local network. I dont know what she did but it only took a few seconds.

watson374

Qantas - Qantas Frequent Flyer

Member since 17 Aug 2012

Total posts 1,285

Just pop into a Telstra store and get them to fix it.

Doubleplatinum Banned

Qantas - Qantas Frequent Flyer Platinum

Member since 07 Feb 2013

Total posts 431

Wow! Remind me never to get a telstra sim!

TheRealBabushka

Member since 21 Apr 2012

Total posts 2,059

Yeah...Vodafone is so much better...especially their call centre.... 

:|

Doubleplatinum Banned

Qantas - Qantas Frequent Flyer Platinum

Member since 07 Feb 2013

Total posts 431

Who mentioned vodafone?

colin5353

Qantas - Qantas Frequent Flyer

Member since 03 Jul 2011

Total posts 85

You just need to reset the network settings.

Goto Settings - Reset - Reset Network Settings - enter passcode & confirm Reset Network Settings.

Phone will restart and all will be fixed.

Hi Guest, join in the discussion on Can someone help me?

Attach Files