No eticket or charge for reward flight

6 replies

Muffin

Member since 16 Nov 2021

Total posts 2

We booked a Qantas business reward flight on Cathay in Oct, e-ticket came through within 12 hrs, points debited and CC charged.

16 days later we booked the return flight via Qantas site for a business rewards flying Malaysian. Points debited, pending cc transaction and still no ticket 9 days later. The pending cc charge has dropped off today, no charge.

Booking shows as confirmed on Qantas but can’t be “managed”, also shows confirm on CheckMyTrip but no e-ticket.

Travel is far into the future.

Are these delays usual for Qantas? Cannot get through to customer service line. Multiple hrs on hold to be disconnected each time.


Thanks.

anonymous

Member since 24 Dec 2013

Total posts 128

It is likely that something has gone wrong. You are going to have waste several more hours of your life listening to Qantas hold music to get this sorted out.

Phil Young

Qantas

Member since 22 Oct 2012

Total posts 208

I had a similar issue recently when booking some Qantas Classic Reward flights. The first one on BA was ticketed in 5 mins, but the one on Japan Airlines was still not ticketed a week later. A phone call to Qantas to query it resulted in it being ticketed within 2 hrs.

Muffin

Member since 16 Nov 2021

Total posts 2

Thank you. I’m back on hold. Few days ago I spent a total of 8 hrs on hold over 3 calls, each of which they terminated prior to speaking to anyone. Incredibly frustrating and appears impossible to get through.

Racala

Qantas - Qantas Frequent Flyer

Member since 22 May 2018

Total posts 36

I would say that as the cc charge has been dropped the Malaysian flight, whilst it appears on the booking won't be happening.

Joe

Member since 03 May 2013

Total posts 127

Agree with Racala. Seat had probably gone by time you saw it...a phantom seat showing on Qantas website but not the live up-to-date res system Qantas uses.

John Phelan

Qantas - Qantas Frequent Flyer

Member since 28 Oct 2011

Total posts 247

If you have a PNR (booking number), the problem will be that your booking is stuck in the ticketing queue, hence no e-ticket. This is a known bug in the system, but Qantas seem to be unable to fix it. (It's happened to me twice in recent years.) You'll need to call them and ask them to manually send it for ticketing.

Hi Guest, join in the discussion on No eticket or charge for reward flight

Attach Files