Community

Qantas & Jetstar

Where did my post go? It glitch or censorship?

9 Discussions

obanpointer

Qantas - Qantas Frequent Flyer

Member since 08 Jun 2014

Total posts 308

A week ago I posted asking about the availability of Emirates flights as QFF award bookings which seems to have clearly changed, and all but vanished The post has disappeared. Perhaps just an IT glitch with the new swanky website?

sid

Qantas - Qantas Frequent Flyer

Member since 07 Jan 2011

Total posts 113

David

Member since 24 Oct 2010

Total posts 986

We have a few glitches in the community, and we're working through them – apologies, and thanks for your patience! :)

Seat 4a

Etihad - Etihad Guest

Member since 06 Jul 2019

Total posts 13

Obanpointer same same for me.

endre

kimshep

Qantas - Qantas Frequent Flyer

Member since 11 Oct 2014

Total posts 314

Originally Posted by David

We have a few glitches in the community, and we're working through them – apologies, and thanks for your patience! :)

Understood David and almost entirely unavoidable with a new system.

I also have the same problem as @obanpointer in that a bug report post I lodged on 29 July (first day of ET site) does NOT appear at all, despite an ongoing conversation with _ben. It revolves around issues with Internet Explorer 11 and ET's support for it.

Unfortunately, now that members are apparently no longer to review their previous / post history, the new site makes it harder to track our own posts. Or am I missing something?


Metoo

Qantas - Qantas Frequent Flyer

Member since 25 Nov 2016

Total posts 90

I just posted a comment and wasn't sure it loaded so hit the Post tab again a few times to make sure. The site loaded the post each time I had pressed the tab. Thankfully there is a delete post button available. I see now that Red tab is post and Blue tab means posted.

outthere1000

Air Canada - Aeroplan

Member since 28 Feb 2015

Total posts 9

Still unable to access more than one discussion thread. After the first one loads OK, the message for all subsequent threads is that the thread doesn't exist or has been removed. Not using Explorer, though - using Firefox for Mac.

outthere1000

Air Canada - Aeroplan

Member since 28 Feb 2015

Total posts 9

Still unable to access more than one discussion thread. After the first one loads OK, the message for all subsequent threads is that the thread doesn't exist or has been removed. Not using Explorer, though - using Firefox for Mac. Just tried to post this and got a message "Internal server error". Trying again - apologies if it posts more than once.

walaj

Qantas - Qantas Frequent Flyer

Member since 08 Aug 2016

Total posts 4

ahh - lots of stuff seems broken in the forum. posts not found, postings dont work. json errors. server errors. fun

LatteLaptopLoon

Member since 25 Oct 2017

Total posts 16

At first I thought it was censorship but I'm leaning towards glitches.

Hi Guest, join in the discussion on Where did my post go? It glitch or censorship?

Attach Files