Firefox AdBlock False Positive.

4 replies

minimiggs

Qantas - Qantas Frequent Flyer

Member since 10 Sep 2014

Total posts 2

When visiting AusBT, I keep getting a popup saying "Please turn off your AdBlocker". I have attached a screenshot.

I have just updated to Firefox 50.8.2. I have never used an Adblock plugin. But since updating AusBT keeps telling me I am.

I have gone through every setting in Firefox, but cannot find anything referencing Adblocker.

I have not come across this issue browsing other websites.


I wonder if this is an AusBT issue or a Firefox issue?


Can anybody shed some light on the issue.


Thanks

Michael



8586-5a88eb28ee1c46299a0f206bdd799463-Screenshot-2018-2-18 Australian Business Traveller.pdf

henrus

Qantas - Qantas Frequent Flyer

Member since 23 Oct 2013

Total posts 768

I use chrome and have also been having a few issues lately both with and without ad block enabled.


FYI I've had adblock for a long time but I do have several sites whitelisted like Ausbt, Australian Frequent Flyer and a few other travel sites.

sid

Member since 07 Jan 2011

Total posts 123

Sorry for the issues. We'll investigate and respond shortly.

minimiggs

Qantas - Qantas Frequent Flyer

Member since 10 Sep 2014

Total posts 2

Is there any update on this? I use Firefox as my sole web browser and am getting sick of having to use safari to just to view AusBT. It is the only website I am having issues with. I have checked all Firefox settings and all antivirus settings. I can't find anything that refers to an adblocker.


Thanks
Michael

sonnykt

Member since 13 Mar 2018

Total posts 8

It happens for me on Safari as well. I added AusBT domain to AdblockPlus whitelist, and even disabled the extension for the site but the false positive alert keeps popping up.

Hi Guest, join in the discussion on Firefox AdBlock False Positive.

Attach Files